TreeDraw manual

TreeDraw site SpanSoft main site

TreeDraw

Getting Started

Introducing TreeDraw

Tutorials

Tutorial - Importing a tree

Tutorial - Using the drawing area

Tutorial - Printing a chart

Tasks

File handling

Starting a new chart

Opening an existing chart

Saving a chart

Saving a chart with a different name

Importing trees

Selecting a Kith and Kin Pro database

Importing from the same file again

Exporting the chart as an Adobe PDF file

Exporting the chart as a metafile

Exporting the chart as a bitmap

Preparing the chart for sending

Dropping files into TreeDraw

Changing the K&KPro database link names

Preferences | File settings

Tree import settings

Choosing import options

Preferences | Import visuals

Preferences | Import fields

Preferences | Dates

Preferences | Replace text

Preferences | Import profiles

Getting import visual styles from selection

Editing a chart

Selecting the pointer tool

Selecting chart elements

Selecting all chart elements

Adding text

Editing text

Adding lines and shapes

Adding pictures and graphics

Moving chart elements

Resizing chart elements

Joining lines to chart elements

Unjoining chart lines

Cutting to the clipboard

Copying to the clipboard

Pasting from the clipboard

Deleting chart elements

Grouping chart elements together

Ungrouping chart elements

Updating text automatically

Undoing the previous operation

Redoing the subsequent operation

Undoing several operations

Scaling the chart

Formatting

Setting text font

Setting text alignment

Setting text rotation

Setting word wrapping

Changing a text element's link to a K&KPro database

Selecting a family to use in a database link

Selecting a person to use in a database link

Setting the line style

Choosing a line style

Setting the shape fill pattern

Setting colours

Repeating the last format change

Getting default styles from selection

Alignment

Changing the order of chart elements

Aligning chart elements horizontally

Aligning chart elements vertically

Spacing chart elements evenly

Centring curved lines

Screen

Using the magnifier

Enlarging text

Turning the snap-to-grid on and off

Displaying page-breaks

Using the ruler

Moving around the drawing area

Zooming in and out

Searching for text

Turning the Colour Palette on and off

Turning the Chart View Control on and off

Turning the Button Bar on and off

Customising the Button Bar

Turning the Status Bar on and off

Preferences | Appearance

Printing

Printing a chart

Selecting pages to print

Setting page size/margins/orientation/footer

Setting a user-defined paper size

Setting up the printer

General

Setting preferences

Preferences | General

Exiting from the program

Backing-up your data

Checking for program updates

Using the Chart View Control

Reference

File menu

Edit menu

Format menu

Align menu

Tools menu

View menu

Options menu

Database fields

System requirements

Frequently asked questions

Version information

Terms of use

Glossary

Kith and Kin Pro

GEDCOM

LDS

How to get support

How to contact us

Large-format printing service

Ordering / registration

Getting started

This help topic is displayed automatically the first time you start TreeDraw. To come back to this topic in future sessions use "Help | Getting started" from the main menu.

Note that chart files created with TreeDraw version 1 require conversion before they can be used with this program. Use the conversion utility provided in the file V1_FileConversion.zip. V2 and V3 files will be converted automatically when you open them in a registered TreeDraw V4.

This help file is a complete on-line manual for TreeDraw. As well as providing context-sensitive help direct from TreeDraw, it contains all the technical information about the program and details on how to get support, in an easy-to-use format. If you wish to print out the entire help file an Adobe Acrobat version suitable for printing is contained in the file TREEDRAW.PDF. You can open this file using the Acrobat Reader.

If you are not familiar with using HTML Help files, read the "Using help" information. Do this by clicking the left mouse button on the "Help" menu at the top of the TreeDraw window and then on "Using help" in the drop-down menu.

You can get help by selecting "Help | Help contents" from the main menu or by clicking on the Help button on the button bar. You can also get specific help on whatever task you are carrying out by clicking on the help button or pressing the F1 key in the current form.

Throughout the on-line help a red square symbol indicates alternative actions which give the same result. For example, to select all chart elements you can do either of these things:

See also

Download genealogy software for family history research. Our free to try genealogy software is for family history research. Download TreeDraw to print charts from family tree software, it is free to try. We specialize in free to try genealogy software, available for download. Try our genealogy charting software for free. You can download genealogy software for family history. TreeDraw is a charting program for your family history. Download genealogy chart program for use with GEDCOM compatible software. Free 30-day trial. You can download genealogy software, free trial, to print your family history. Download genealogy software here for GEDCOM. This site is about genealogy and family history software with free trial software. TreeDraw imports GEDCOM files and produces genealogy charts. Print family trees with our free to try genealogy software. Our family history software is free to try and is used for genealogy. Genealogy software is sometimes mispelled as geneology software. TreeDraw is a genealogy chart program, download it here.